Da blüht doch noch was …

So, jetzt probiere ich noch mal, ob es auch ohne den Editor funktioniert.

Das blüht noch in meinem Garten (5. Dezember 2007)

Obwohl es in meinem Blog schon schneit, denken meine Pflänzchen draußen im Garten gar nicht daran, mit dem Blühen aufzuhören.

Ja, nun hatte (und habe) ich hier so einige Probleme mit dem WYSIWYG-Editor, den ich – wie in den Kommentaren vorhin beschrieben – wohl durch zwei nachträglich hochgeladene Ordner selbst verursacht habe. Nebenbei hab ich festgestellt, dass es die meisten Fotos nicht mehr gibt. da werde ich wohl nachpflegen müssen … *seufz*

Ein Gedanke zu „Da blüht doch noch was …

  1. Ulrike sagt:

    Seit ich gestern den WordPress-Ordner „tinymce“ (unter „wp-includes/js“) nachträglich vervollständigt habe – sprich: aus einem neuen WP-Download hochgeladen – kann ich hier nicht mehr schreiben.Beim Upload auf den Server hatten es die beiden Ordner „themes“ und „utils“ wohl nicht bis ganz nach oben geschafft, und ich wunderte mich schon, dass ich beim Schreiben plötzlich keinen WYSIWYG-Editor mehr hatte …
    Nun ist der Editor zwar da, ich kann auch schreiben (obwohl die Schrift plötzlich klitzeklein ist), kann Bilder hochladen und zum Editor senden, aber beim „veröffentlichen“ kommt im Blog nix mehr an – nur noch die Überschrift.Hm …
    Weiß jemand, was ich da machen kann, ohne *nochmal* alles neu zu installieren???
    Zum Glück funktionieren wenigstens die Kommentare noch.
    Mannomann, das ist aber auch ein Wiggel … 🙁

Kommentare sind geschlossen.