Schon wieder PC-Probleme … :-(

Gestern habe ich (fast) den ganzen Tag lang mal wieder an meinem Notebook herumgebastelt. Das weigerte sich erneut, sich drahtlos mit dem Internet zu verbinden. Stress hoch drei, zumal ich einige WebSeiten von Kunden zu aktualisieren hatte!

Beim letzten Mal konnte ich das Problem ja beheben, indem ich eine Systemwiederherstellung gemacht hatte. Das ging dieses Mal aber offenbar nicht. Ständig bekam ich die Meldung, dass das leider nicht funktioniert habe und nix verändert worden sei.
Schit …

Über die anderen PCs hier hab ich dann stundenlang herumgegoogelt, um herauszufinden, wie andere Leute mit diesem Fehler umgegangen sind. Den gibts allem Anschein nach öfter.
Hab alle möglichen Vorschläge in den Foren ausprobiert, bis ich auf den Tipp gestoßen bin, das Ganze doch mal im „Abgesicherten Modus“ zu probieren.
Ja, und das hat letztendlich geholfen.

Als Ursache vermute ich (und nicht nur ich – wie ich in den diversen Foren, die ich eingesehen habe, erfahren konnte) das letzte Windows-Update. Nun ist das automatische Update bei mir erst mal deaktiviert. Werde von nun an genau anschauen, was man mir da unterjubeln will und manuell auswählen, was auf meine Platte darf … *grrr*

Gott sei Dank gehts nun erst mal wieder …

4 Gedanken zu „Schon wieder PC-Probleme … :-(

  1. landgeflüster sagt:

    Oh, so ähnlich ist es meinem Mann auch letztens ergangen. Nervig, nicht? Wir haben die automatischen Updates auch deaktiviert.

    Alles Liebe und eine schöne Woche,
    Eva

  2. Elke (Mainzauber) sagt:

    Ich kenn das Problem auch. Das Seltsame ist, dass ich seit einiger Zeit immer mal wieder Probleme habe, dann tagelang nicht. Meistens mit dem Laptop, auf dem Windows Vista drauf ist. Der PC mit XP macht keine Probleme. Hast du gar kein Kabel mehr – so für Notfälle? Wenn man’s beruflich braucht, ist es doppelt blöd.
    Lieben Gruß
    Elke

  3. Ulrike/Ulinne sagt:

    Vielleicht ist es besonders bei den letzten Vista-Updates so …
    Mein altes LAN-Kabel (aus den Zeiten vor WLAN) hab ich leider nicht mehr wiedergefunden, obwohl ich hier alles auf den Kopf gestellt habe – so meine ich jedenfalls. Aber dabei war eh einer der Stecker nicht mehr ganz ok. Deshalb hab ich mir für solche Notfälle nun ein neues bestellt. Ja, ich denke auch, dass es gut ist, sowas im Haus zu haben.

  4. Ulinne sagt:

    Ich glaube, jetzt weiß ich, woran es lag.
    Vermutlich doch nicht an den Updates.
    Auf meiner Google-Suche hab ich u.a. den Tipp bekommen, einmal auf die Einstellungen für die USB-Maus zu achten (ich hab ja immer eine Induktions-Maus am Notebook angeschlossen, da ich die Hampelei auf dem Touchpad nicht leiden kann). Dabei sollte man im Gerätemanager schauen, ob bei den Eigenschaften -> Energieverwaltung das Kästchen vor „Das Gerät kann den Computer aus dem Ruhestand aktivieren“ angehakt ist. Das wars bei mir. Nun ist das Häkchen weg, und – toi, toi, toi – bis jetzt funktionierts.
    Da muss ich, während ich das Teil zugeklappt hatte, doch ab und zu mal an die Maus gekommen sein und sie bewegt haben …
    Achte mal bei dir drauf, Elke, und schau mal im Gerätemanager nach … 😉

Kommentare sind geschlossen.